Disponible officiellement sur Cydia suite aux tests des utilisateurs!
La mise à jour de l’iOS 4.0.2 a permis de combler la faille pour la lecture et l’éxecution de documents PDF, comblant ainsi la faille utilisée par JailbreakMe.
Apple n’a pas effectué cette mise à jour pour les modèles iPhone V1(2G) et iPod Touch 1G, ces derniers restent alors sensible à cette faille.
Saurik vient de partager un nouveau patch pour cette faille, tout comme pour PDF Loading Warner, à désinstaller si vous désirez de nouveau utiliser JailbreakMe.
Ce patch est à utiliser sur tous modèles de iDevice et tous OS si vous ne faites pas la mise à jour vers iOS 4.0.2
Compatible tous modèles de iDevice et tous OS.
– Désintaller PDF Loading Warner avant d’installer ce patch

Publicités

À propos de GeekIrc

Je suis un Blogueur passionné par la Nouvelle Technologie http://GeekIrc.me #GeekIrc N’hésitez pas à me contacter pour toutes questions, à l’adresse suivante : blog@geekirc.fr

Une réponse "

  1. Stligar dit :

    Merci pour l’info je l ajoute de suite !

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s